unixadmin.free.fr just another IBM blog and technotes backup

5mai/12

PowerHA Enterprise Edition Support Cross Reference

Source: IBM Technote

The following shows the supported combinations available within PowerHA Enterprise Edition. The NPIV support was confirmed with PowerHA development, though no separate support flashes state it.

POWERHA Enterprise Edition Support Cross Reference

Replication Option
HA version
(minimum)
AIX 5.3
AIX 6.1
AIX 7.1
VIOS
NPIV
GLVM synchronous 5.2+IY66555 YES – ML2 YES YES YES YES
GLVM asynchronous 5.5 SP1 NO Yes-TL2 SP3 YES YES YES
SVC Metro Mirroring 5.2 YES YES YES YES - VIOS 1.5
HA 5.4.1+IZ13774
HA 5.5
HA 6.1
YES –
VIOS 2.1
HA 5.4.1+IZ02620
HA 5.5
HA 6.1
YES
SVC Global Mirroring 5.5 YES – TL9
RSCT 2.4.10.0
YES–TL2
RSCT 2.5.2.0
YES Same as Metro
above
except no 5.4.1
support
YES
ESS Metro 5.1 YES YES YES YES w/HA v6.1 YES
DS6k/8K Metro 5.2+IY73937
5.3+IY74112
YES-ML1 YES YES YES w/HA v6.1 YES
EMC SRDF (sync and async)
DMX-3
DMX-4

V-MAX
6.1 YES – TL9
RSCT 2.4.12.0
YES–TL2 SP1
RSCT 2.5.4.0
YES Not vSCSI YES
DS8700/DS8800 Global Mirror 6.1 SP3 YES – TL9
RSCT 2.4.12.0
YES–TL2 SP1
RSCT 2.5.4.0
YES
RSCT
3.1.0.0
Not vSCSI YES
Hitachi TrueCopy sync
and HUR async
6.1 SP3 YES – TL9
RSCT 2.4.12.0
YES–TL2 SP1
RSCT 2.5.4.0
YES Not vSCSI YES
HP Continuous Access 6.1 SP3 NO YES - TL5 RSCT 3.1.0.3 YES –
RSCT 3.1.0.3
Not vSCSI YES
XIV 6.1 SP7 YES – TL9
RSCT 2.4.13.0
YES – TL5 RSCT 2.5.5.2 YES - RSCT 3.1.0.3 NO YES


Addition EMC/SRDF software requirements:

    • ·JAVA
      ·IBM’s Java 1.4 preferred
      ·EMC SYMCLI
      ·SYMCLI.SYMCLI.rte 7.0.0.0

The SYMCLI command line interfaces must be installed in the default location, /usr/symcli/bin

    • ·EMC Storage Subsystem
      ·DMX-3 with microcode 5772.103.93 or higher
      ·DMX-4 with microcode 5773.134.94 or higher
      ·V-MAX with microcode 5874.188.156 or higher
      ·PowerPath
      ·5.3.0.0
      ·cluster.es.sr.rte
      ·cluster.es.sr.cmds
      ·cluster.msg.en_US.sr


Additional DS8700 Global Mirror software requirements

        • ·cluster.es.genxd
          ·cluster.msg.en_US.genxd
    • ·DS8700 Firmware Software Bundle V75.1.145.0 or later
      ·DSCLI version 6.5.1.203 or later
      ·JAVA
      ·Additional filesets from 6.1 SP3 specifically above what comes on 6.1 EE base media


Additional Hitachi software requirements

        • ·cluster.es.tc
          ·cluster.msg.en_US.tc
    • ·USPV Microcode 60-06-05/00, or later
      ·CCI Version 01-23-03/06 or later
      ·Additional filesets from 6.1 SP3 specifically above what comes on 6.1 EE base media


Additional HP software requirements
The following HP software and microcode were used as part of the testing:
1. HP StorageWorks XP Continuous Access Software (no version needed)
2. HP RAID Manager: 1.25.11
3. XP 24000 Microcode: 60-08-08-00/00
4. XP 12000 Microcode: 50-09-98-00/08
5. MPIO: MPIO ODM (5403) devices.fcp.disk.HP.xparray.mpio.rte 5.4.0.3

Commentaires () Trackbacks (0)

Aucun commentaire pour l'instant


Leave a comment

(required)

Aucun trackbacks pour l'instant